<!DOCTYPE html>
<html lang="pt-PT">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://supertoast.pt/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-52134587-1" />
<meta name="msvalidate.01" content="FC3675A24F95FD2F10054DE1D7031B5C" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Here&#039;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️ - SuperToast</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-⚡️/" />
	<meta property="og:locale" content="pt_PT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here&#039;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️ - SuperToast" />
	<meta property="og:description" content="Here&#039;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️ “Here&#039;s everything Apple just announced, including the new iPhone 12” https://t.co/6G47ErH4oq &mdash;..." />
	<meta property="og:url" content="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-⚡️/" />
	<meta property="og:site_name" content="SuperToast" />
	<meta property="article:publisher" content="https://www.facebook.com/supertoast.pt" />
	<meta property="article:published_time" content="2020-10-14T08:45:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@supertoast_pt" />
	<meta name="twitter:site" content="@supertoast_pt" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://supertoast.pt/#organization","name":"SUPERTOAST By FABERNOVEL","url":"https://supertoast.pt/","sameAs":["https://www.facebook.com/supertoast.pt","https://www.instagram.com/supertoast.pt/","https://www.linkedin.com/company/supertoast-pt/","https://www.youtube.com/channel/UCiMBUKIp6wbo3y_owXWMqMQ","https://twitter.com/supertoast_pt"],"logo":{"@type":"ImageObject","@id":"https://supertoast.pt/#logo","inLanguage":"pt-PT","url":"https://i2.wp.com/supertoast.pt/wp-content/uploads/2017/12/SuperToast-Logo.png?fit=760%2C548&ssl=1","width":760,"height":548,"caption":"SUPERTOAST By FABERNOVEL"},"image":{"@id":"https://supertoast.pt/#logo"}},{"@type":"WebSite","@id":"https://supertoast.pt/#website","url":"https://supertoast.pt/","name":"SuperToast","description":"Inova\u00e7\u00e3o e nova economia","publisher":{"@id":"https://supertoast.pt/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://supertoast.pt/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"pt-PT"},{"@type":"WebPage","@id":"https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#webpage","url":"https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/","name":"Here's everything Apple just announced, from the HomePod Mini to the iPhone 12. \u26a1\ufe0f - SuperToast","isPartOf":{"@id":"https://supertoast.pt/#website"},"datePublished":"2020-10-14T08:45:22+00:00","dateModified":"2020-10-14T08:45:22+00:00","inLanguage":"pt-PT","potentialAction":[{"@type":"ReadAction","target":["https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#article","isPartOf":{"@id":"https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#webpage"},"author":{"@id":"https://supertoast.pt/#/schema/person/cda58f94c2c3901a7b96807e2206c95a"},"headline":"Here&#8217;s everything Apple just announced, from the HomePod Mini to the iPhone 12. \u26a1\ufe0f","datePublished":"2020-10-14T08:45:22+00:00","dateModified":"2020-10-14T08:45:22+00:00","mainEntityOfPage":{"@id":"https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#webpage"},"commentCount":0,"publisher":{"@id":"https://supertoast.pt/#organization"},"keywords":"Apple,HomePod Mini,iPhone 12,Tim Cook","articleSection":"From the Crowd","inLanguage":"pt-PT","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://supertoast.pt/#organization"}},{"@type":"Person","@id":"https://supertoast.pt/#/schema/person/cda58f94c2c3901a7b96807e2206c95a","name":"FABERNOVEL","image":{"@type":"ImageObject","@id":"https://supertoast.pt/#personlogo","inLanguage":"pt-PT","url":"https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=96&d=mm&r=g","caption":"FABERNOVEL"},"description":"A FABERNOVEL \u00e9 um novo tipo de empresa que promove a inova\u00e7\u00e3o e o human-centered design na era digital, para ajudar as grandes empresas a desenvolverem o seu neg\u00f3cio \u00e0 velocidade de uma startup."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SuperToast &raquo; Feed" href="https://supertoast.pt/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperToast &raquo; Feed de comentários" href="https://supertoast.pt/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Feed de comentários de SuperToast &raquo; Here&#8217;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52134587-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52134587-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/supertoast.pt\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9842842c3e9efa7493c0cdab43020d9c' href='https://supertoast.pt/_static/??-eJydkk1SwzAMhS+EEWWgsGE4CqPYqiNqxxlLbsjtcdJ0QWnKz8IeP48+yXry0BubOqVOoQ/FcycQkYNtOfYAVgR2ge3+uN9WfTN8J95Je6xBMbkSSCBTQCVn+iR6ptZS1KXoM0azI3JzYWnYiI414W3kbg30pcqGsoemcHDQhGT3JnCTMY8w8/9DtaW4igYcU1HjM7vLNWIxp9ihtylKCwfqXMqARVNEVbag9KEmkmM0AztPuvQ7t7/cTDFrr5g0WjW7lKN5qh7aUNyCL86tkJkOEthRhr40dbSAIqRHMsv2t4MOvCe5bMBsn0BqOV2fwnnOY98CmvrlA/0JlxYzOXRunI/c+Z/It+obSLKMwYTkk3wR1/7eKcPk2nKeQl/jy2Z7d7993jw8bj4BgHNLHQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rs-plugin-settings-inline-css'>
#rs-demo-id {}
</style>
<style id='ohio-style-inline-css'>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</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://supertoast.pt/?mcsf_action=main_css&#038;ver=5.5.1' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://supertoast.pt/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.1' media='all' />
<![endif]-->
<style id='global-styles-inline-css'>
:root{--wp--preset--color--brand-color:;--wp--preset--color--beige_dark:#A1824F;--wp--preset--color--dark_strong:#24262B;--wp--preset--color--dark_light:#32353C;--wp--preset--color--grey_strong:#838998;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--extra-small:13;--wp--preset--font-size--small:14;--wp--preset--font-size--normal:15;--wp--preset--font-size--large:17;--wp--preset--font-size--larger:20;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://supertoast.pt/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='mailchimpSF_main_js-js-extra'>
var mailchimpSF = {"ajax_url":"https:\/\/supertoast.pt\/"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/supertoast.pt","hash_tracking":"false"};
</script>
<script type='text/javascript'  src='https://supertoast.pt/_static/??-eJyNkE1OxDAMhS9EagZEJRaIS7BHaeLpuOPEwU6o5vaUUYVgMREr68nve/5ZiwuSK+YKhdtM2SB54nCiVAAWAwsqzG8yLHa3Fkc5cIto363lo6Fe9jIcRdOQKO/GfuqPuh3bCIIo/jsy+oqFwhn1hn3BWnw4w/s2DKZGHEGRNyq6Ilbtr+rMnUVmRuez50ulYC56O03iNbrtCW4t4M2wXo856hWOnTjFT2OKqFDaxBR+0TpVEe7t0oNt3MHX9HIY7x8O4/j0+PwFF3C8Hg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supertoast.pt/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supertoast.pt/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHbP-oY4' />
<link rel="alternate" type="application/json+oembed" href="https://supertoast.pt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supertoast.pt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/supertoast.pt/wp-content/uploads/2020/10/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/supertoast.pt/wp-content/uploads/2020/10/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/supertoast.pt/wp-content/uploads/2020/10/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/supertoast.pt/wp-content/uploads/2020/10/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-52134587-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-95980 single-format-aside wp-embed-responsive group-blog ohio-theme-2-0-0 with-switcher with-header-2 with-spacer custom-cursor wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-95891">
	
<div class="page-preloader percentage-preloader" id="page-preloader">
		<div class="sk-percentage sk-preloader">
							<div class="sk-percentage-percent font-titles"></div>
				      </div></div>	
    <!-- Dark mode switcher -->
    <div class="clb-mode-switcher cursor-as-pointer ">
        <div class="clb-mode-switcher-item dark"><p class="clb-mode-switcher-item-state">Dark</p></div>
        <div class="clb-mode-switcher-item light"><p class="clb-mode-switcher-item-state">Light</p></div>
        <div class="clb-mode-switcher-toddler">
            <div class="clb-mode-switcher-toddler-wrap">
                <div class="clb-mode-switcher-toddler-item dark"><p class="clb-mode-switcher-item-state">Dark</p></div>
                <div class="clb-mode-switcher-toddler-item light"><p class="clb-mode-switcher-item-state">Light</p></div>
            </div>
        </div>
     </div>
 	<a class="clb-scroll-top vc_hidden-xs" id="clb-scroll-top">
	<div class="clb-scroll-top-bar">
		<div class="scroll-track"></div>
	</div>
	<div class="clb-scroll-top-holder font-titles">
		Scroll to top	</div>
</a>	
    <div class="clb-social">
        <ul class="clb-social-holder font-titles "> 
            <li class="clb-social-holder-follow">Follow Us</li>
            <li class="clb-social-holder-dash">&ndash;</li>
                                                    <li>
                            <a target="_blank" href=" https://www.facebook.com/SuperToast.pt" class="facebook">
                                Fb.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://twitter.com/supertoast_pt" class="twitter">
                                Tw.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.instagram.com/supertoast.pt/" class="instagram">
                                Inst.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.youtube.com/channel/UCiMBUKIp6wbo3y_owXWMqMQ" class="youtube">
                                Yt.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.linkedin.com/company/supertoast-pt/" class="linkedin">
                                Lk.                            </a>
                        </li>
                                            </ul>
    </div>
	<div class="circle-cursor circle-cursor--outer"></div>
	<div class="circle-cursor circle-cursor--inner"></div>
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
		
		
		

		
<header id="masthead" class="site-header dark-text header-2 hamburger-position-left mobile-hamburger-position-right extended-menu"
         data-mobile-header-fixed="true"     data-fixed-initial-offset="150">
        
    <div class="header-wrap">
        <div class="top-part page-container">
            <ul class="menu-optional menu-optional-left">
                <li>
                                                        </li>
                <li>
                    
                </li>
            </ul>

            <!-- Logo -->
            
<div class="site-branding">
	<a class="site-title font-titles" href="https://supertoast.pt/" rel="home">
		<div class="logo">
							<img src="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_1x.png" class=" main-logo"  srcset="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_2x.png 2x" alt="SuperToast" >
				
															<img src="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_1x.png" class=" dark-scheme-logo"  srcset="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_2x.png 2x" alt="SuperToast" >
									
					</div>
		<div class="fixed-logo">
							<img src="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_1x.png"  srcset="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_2x.png 2x" alt="SuperToast">
					</div>
						<div class="for-onepage">
			<span class="dark hidden">
									<img src="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_white_1x.png"  srcset="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_white_2x.png 2x" alt="SuperToast">
							</span>
			<span class="light hidden">
									<img src="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_1x.png"  srcset="https://supertoast.pt/wp-content/uploads/2020/10/supertoast_black_2x.png 2x" alt="SuperToast">
							</span>
		</div>
	</a>
</div>            <ul class="menu-optional menu-optional-right">
                <li class="btn-optional-holder">
                                    </li>
                
                													<div class="mobile-hamburger">
						
<!-- Fullscreen -->
<div class="clb-hamburger btn-round btn-round-light dark-mode-reset" tabindex="1">
	<i class="ion">
		<a href="#" class="clb-hamburger-holder" aria-controls="site-navigation" aria-expanded="false">
			<span class="_shape"></span>
			<span class="_shape"></span>
		</a>	
	</i>
</div>					</div>
				            </ul>
        </div>
        <div class="middle-part"></div>
        <div class="bottom-part page-container">


            
<nav id="site-navigation" class="main-nav with-mobile-menu">

    <!-- Mobile overlay -->
    <div class="mbl-overlay menu-mbl-overlay">
        <div class="mbl-overlay-bg"></div>

        <!-- Close bar -->
        <div class="close-bar text-left">
            <div class="btn-round btn-round-light clb-close" tabindex="0">
                <i class="ion ion-md-close"></i>
            </div>

            <!-- Search -->
            
	<a class="search-global btn-round btn-round-light fixed btn-round-light" tabindex="1" data-nav-search="true">
		<i class="icon ion ion-md-search brand-color-hover-i"></i>
	</a>
        </div>
        <div class="mbl-overlay-container">

            <!-- Navigation -->
            <div id="mega-menu-wrap" class="main-nav-container">

                <ul id="primary-menu" class="menu"><li id="nav-menu-item-39009-5f879e04128b3" class="mega-menu-item nav-item menu-item-depth-0 "><a title="GAFAnomics" href="https://supertoast.pt/category/gafanomics/" class="menu-link main-menu-link item-title"><span>GAFAnomics®</span></a></li>
<li id="nav-menu-item-16137-5f879e041292a" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Saúde" href="https://supertoast.pt/category/saude/" class="menu-link main-menu-link item-title"><span>Saúde</span></a></li>
<li id="nav-menu-item-16135-5f879e0412983" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Transportes" href="https://supertoast.pt/category/mobilidade/" class="menu-link main-menu-link item-title"><span>Mobilidade</span></a></li>
<li id="nav-menu-item-16138-5f879e04129d6" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Media" href="https://supertoast.pt/category/media/" class="menu-link main-menu-link item-title"><span>Media</span></a></li>
<li id="nav-menu-item-88807-5f879e0412a26" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/sustentabilidade/" class="menu-link main-menu-link item-title"><span>Sustentabilidade</span></a></li>
<li id="nav-menu-item-16139-5f879e0412a74" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Fintech" href="https://supertoast.pt/category/fintech/" class="menu-link main-menu-link item-title"><span>Fintech</span></a></li>
<li id="nav-menu-item-25328-5f879e0412ac1" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Turismo" href="https://supertoast.pt/category/turismo/" class="menu-link main-menu-link item-title"><span>Turismo</span></a></li>
<li id="nav-menu-item-90488-5f879e0412b0d" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/moda/" class="menu-link main-menu-link item-title"><span>Moda</span></a></li>
<li id="nav-menu-item-90489-5f879e0412bfd" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/imobiliario/" class="menu-link main-menu-link item-title"><span>Imobiliário</span></a></li>
<li id="nav-menu-item-95992-5f879e0412c48" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/smart-cities/" class="menu-link main-menu-link item-title"><span>Smart cities</span></a></li>
<li id="nav-menu-item-95991-5f879e0412c91" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/gestao/" class="menu-link main-menu-link item-title"><span>Gestão</span></a></li>
<li id="nav-menu-item-95993-5f879e0412cda" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/edtech/" class="menu-link main-menu-link item-title"><span>EdTech</span></a></li>
</ul><ul id="mobile-menu" class="mobile-menu"><li id="nav-menu-item-39009-5f879e0413866" class="mega-menu-item nav-item menu-item-depth-0 "><a title="GAFAnomics" href="https://supertoast.pt/category/gafanomics/" class="menu-link main-menu-link item-title"><span>GAFAnomics®</span></a></li>
<li id="nav-menu-item-16137-5f879e04138cc" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Saúde" href="https://supertoast.pt/category/saude/" class="menu-link main-menu-link item-title"><span>Saúde</span></a></li>
<li id="nav-menu-item-16135-5f879e0413920" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Transportes" href="https://supertoast.pt/category/mobilidade/" class="menu-link main-menu-link item-title"><span>Mobilidade</span></a></li>
<li id="nav-menu-item-16138-5f879e0413972" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Media" href="https://supertoast.pt/category/media/" class="menu-link main-menu-link item-title"><span>Media</span></a></li>
<li id="nav-menu-item-88807-5f879e04139c1" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/sustentabilidade/" class="menu-link main-menu-link item-title"><span>Sustentabilidade</span></a></li>
<li id="nav-menu-item-16139-5f879e0413a0e" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Fintech" href="https://supertoast.pt/category/fintech/" class="menu-link main-menu-link item-title"><span>Fintech</span></a></li>
<li id="nav-menu-item-25328-5f879e0413a5a" class="mega-menu-item nav-item menu-item-depth-0 "><a title="Turismo" href="https://supertoast.pt/category/turismo/" class="menu-link main-menu-link item-title"><span>Turismo</span></a></li>
<li id="nav-menu-item-90488-5f879e0413aa5" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/moda/" class="menu-link main-menu-link item-title"><span>Moda</span></a></li>
<li id="nav-menu-item-90489-5f879e0413ba0" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/imobiliario/" class="menu-link main-menu-link item-title"><span>Imobiliário</span></a></li>
<li id="nav-menu-item-95992-5f879e0413bed" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/smart-cities/" class="menu-link main-menu-link item-title"><span>Smart cities</span></a></li>
<li id="nav-menu-item-95991-5f879e0413c38" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/gestao/" class="menu-link main-menu-link item-title"><span>Gestão</span></a></li>
<li id="nav-menu-item-95993-5f879e0413c81" class="mega-menu-item nav-item menu-item-depth-0 "><a href="https://supertoast.pt/category/edtech/" class="menu-link main-menu-link item-title"><span>EdTech</span></a></li>
</ul>            </div>

            <!-- Copyright -->
            <div class="copyright">
                © 2020, Ohio Theme. Made with passion by<a href="http://clbthemes.com" target="_blank">Colabrio</a>                <br>
                All right reserved.            </div>
            
            
            
            <!-- Social links -->
                    </div>

        <!-- Mobile social icons -->
        
    <div class="clb-social">
        <ul class="clb-social-holder font-titles "> 
            <li class="clb-social-holder-follow">Follow Us</li>
            <li class="clb-social-holder-dash">&ndash;</li>
                                                    <li>
                            <a target="_blank" href=" https://www.facebook.com/SuperToast.pt" class="facebook">
                                Fb.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://twitter.com/supertoast_pt" class="twitter">
                                Tw.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.instagram.com/supertoast.pt/" class="instagram">
                                Inst.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.youtube.com/channel/UCiMBUKIp6wbo3y_owXWMqMQ" class="youtube">
                                Yt.                            </a>
                        </li>
                                                                            <li>
                            <a target="_blank" href=" https://www.linkedin.com/company/supertoast-pt/" class="linkedin">
                                Lk.                            </a>
                        </li>
                                            </ul>
    </div>
    </div>
</nav>



        </div>
    </div>
</header>

				<div class="clb-popup clb-search-popup">
			<div class="close-bar">
				<div class="btn-round clb-close" tabindex="0">
					<i class="ion ion-md-close"></i>
				</div>
			</div>
			<div class="search-holder">
				<form role="search" class="search search-form" action="https://supertoast.pt/" method="GET">
	<label>
		<span class="screen-reader-text">Search for</span>
		<input autocomplete="off" type="text" class="search-field" name="s" placeholder="Search..." value="">
	</label>
	<button type="submit" class="search search-submit">
		<i class="ion ion-md-search"></i>
	</button>
</form>			</div>
		</div>
		
		
		
		<div id="content" class="site-content" data-mobile-menu-resolution="768">

						<div class="header-cap"></div>
			

<div class="clb-page-headline text-left subheader_excluded">

			<div class="bg-image"></div>
		<div class="clb-page-headline-holder">
		<div class="page-container">
							<div class="clb-back-link vc_hidden-xs">
					<a href="" class="btn-round btn-round-light">
						<i class="ion-right ion"><svg class="arrow-icon arrow-icon-back" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 8H15M15 8L8.5 1.5M15 8L8.5 14.5" stroke-width="2" stroke-linejoin="round"/></svg></i>
					</a>
					<span class="clb-back-link-caption">
						Back					</span>
				</div>
						<div class="vc_row">
				<div class="vc_col-lg-12 animated-holder">
					<div class="post-meta">
						<div class="category-holder"><a class="category"  href="https://supertoast.pt/category/from-the-crowd/" rel="category tag"> From the Crowd</a></div>
													<span class="post-meta-estimate">
								1 min read							</span>
																	</div>
					<h1 class="clb-title">Here&#8217;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️</h1>
											<div class="clb-post-meta">
            <ul class="clb-post-holder">

                <li class="clb-post-meta-item">
                    <img alt="FABERNOVEL" src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo author-avatar jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g"><img alt='FABERNOVEL' src='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g' class='avatar avatar-50 photo author-avatar' height='50' width='50' loading='lazy' />                </li>

                <li class="clb-post-meta-item">
                    <div class="prefix">Author</div>
                    <span class="author">FABERNOVEL</span>
                </li>

                <li class="clb-post-meta-item">
                    <div class="prefix">Published</div>
                    14 Outubro, 2020
                </li>
									<li class="clb-post-meta-item">
						<div class="prefix">
							0 comments						</div>
						<a href="#comments">
							<span class="date">Join the Conversation</span>
						</a>
					</li>
				
            </ul>

            </div>
									</div>
			</div>
		</div>
	</div>
</div>

<div class="breadcrumbs">
	<div class="page-container">
		<div class="vc_row">

			<!-- Breadcrumbs -->
			<div class="breadcrumbs-holder">
				<div class="vc_col-md-12">
											<ol class="breadcrumbs-slug" itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://supertoast.pt/"><span itemprop="name">Home</span></a><i class="ion ion-ios-arrow-forward"></i><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://supertoast.pt/category/from-the-crowd/"><span itemprop="name">From the Crowd</span></a><i class="ion ion-ios-arrow-forward"></i><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemprop="name" class="active">Here&#8217;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️</span><meta itemprop="position" content="3" /></li>						</ol>
									</div>
			</div>

			
					</div>
	</div>
</div>
<div class="page-container post-page-container " id='scroll-content'>
	
	
	<div class="page-content">
		<div id="primary" class="content-area">
			<main id="main" class="site-main page-offset-bottom">
				<div class="vc_row">
					<div class="vc_col-lg-12"> <!-- <div class="vc_col-lg-8 vc_col-lg-push-2"> -->
					<article id="post-95980" class="post-95980 post type-post status-publish format-aside hentry category-from-the-crowd tag-apple tag-homepod-mini tag-iphone-12 tag-tim-cook post_format-post-format-aside">
		<div class="entry-content">
		<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here&#39;s everything Apple just announced, from the HomePod Mini to the iPhone 12. ⚡️ “Here&#39;s everything Apple just announced, including the new iPhone 12” <a href="https://t.co/6G47ErH4oq">https://t.co/6G47ErH4oq</a></p>
<p>&mdash; CNBC (@CNBC) <a href="https://twitter.com/CNBC/status/1316083065618300930?ref_src=twsrc%5Etfw">October 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partilhar:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95980" class="share-facebook sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95980" class="share-linkedin sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95980" class="share-twitter sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95980" class="share-skype sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-95980" class="share-pinterest sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://supertoast.pt/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
	<div class="entry-footer">
		<div class="entry-footer-tags"><div class="tags-holder"><span class="tags-caption">Tagged with: </span><span class="tag"><a href="https://supertoast.pt/tag/apple/" rel="tag">Apple</a></span><span class="tag"><a href="https://supertoast.pt/tag/homepod-mini/" rel="tag">HomePod Mini</a></span><span class="tag"><a href="https://supertoast.pt/tag/iphone-12/" rel="tag">iPhone 12</a></span><span class="tag"><a href="https://supertoast.pt/tag/tim-cook/" rel="tag">Tim Cook</a></span></div></div>	</div>
</article>					<div class="widget widget_ohio_widget_about_author"><img src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=96&d=mm&r=g" alt="Author avatar" />				<div class="content">
					<div class="info">
						<div class="info-wrap">
							<h6>FABERNOVEL</h6><span class="site"></span>						</div>
					</div>
					A FABERNOVEL é um novo tipo de empresa que promove a inovação e o human-centered design na era digital, para ajudar as grandes empresas a desenvolverem o seu negócio à velocidade de uma startup.					<div class="socialbar outline small">
											</div>
				</div>
			</div>	
					</div>
				</div>
			</main>
		</div>
	</div>

	
	<div class="post-share" data-ohio-content-scroll="#scroll-content">
		
		<div class="clb-share-bar" data-blog-share="true">
			<div class="socialbar small flat">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f%2F" class="facebook"><i class="fab fa-facebook-f"></i></a><a href="https://twitter.com/intent/tweet?text=Here%27s+everything+Apple+just+announced%2C+from+the+HomePod+Mini+to+the+iPhone+12.+%E2%9A%A1%EF%B8%8F,+https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f%2F" class="twitter"><i class="fab fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f%2F&title=Here%27s+everything+Apple+just+announced%2C+from+the+HomePod+Mini+to+the+iPhone+12.+%E2%9A%A1%EF%B8%8F&source=SuperToast" class="linkedin"><i class="fab fa-linkedin"></i></a>			</div>
		</div>
			</div>
</div>

<div class="sticky-nav">
	<div class="sticky-nav-image"
		style="background-image: url('https://i0.wp.com/supertoast.pt/wp-content/uploads/2020/10/hyliion_.png?fit=640%2C338&ssl=1');"		>
	</div>
	<div class="sticky-nav-holder">
		<div class="sticky-nav_item">
			<h6 class="heading-sm">
				Next Post			</h6>
			<div class="nav-holder">
				<a href="https://supertoast.pt/2020/10/14/iphones-sold-2007-to-2020/" class="btn-round btn-round-small btn-round-light dark-mode-reset">
					<i class="ion"><svg class="arrow-icon arrow-icon-back" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 8H15M15 8L8.5 1.5M15 8L8.5 14.5" stroke-width="2" stroke-linejoin="round"/></svg></i>
				</a>
				<a href="https://supertoast.pt/2020/10/14/hyliion-eletrificacao-de-camioes-tradicionais/" class="btn-round btn-round-small btn-round-light dark-mode-reset">
					<i class="ion"><svg class="arrow-icon" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 8H15M15 8L8.5 1.5M15 8L8.5 14.5" stroke-width="2" stroke-linejoin="round"/></svg></i>
				</a>	
			</div>
		</div>
		<a href="https://supertoast.pt/2020/10/14/hyliion-eletrificacao-de-camioes-tradicionais/">
			<h5 class="sticky-nav_heading ">
				Hyliion: eletrificação de camiões a combustão			</h5>
		</a>	
	</div>
</div>


	<div class="related-posts">
		<div class="page-container">
			<div class="vc_row">
				<div class="vc_col-md-12">
					<h4 class="heading-md related-post-heading">
						Recent Posts					</h4>
				</div>
										<div class=" vc_col-lg-4 vc_col-md-6 vc_col-xs-12 grid-item masonry-block">
							<div class="blog-grid blog-grid-type-1 boxed without-media hover-scale-img" >
    <figure class="blog-grid-image">
        
        <div class="blog-grid-meta">
                            <div class="meta-holder">
                    <img alt="FABERNOVEL" src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo author-avatar jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='FABERNOVEL' src='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo author-avatar' height='50' width='50' loading='lazy'/></noscript>                    <div class="author-attributes">
                        <div class="author">Posted by <b>FABERNOVEL</b></div>
                        <span class="date">14 Outubro, 2020</span>
                    </div>
                </div>
                    </div>
    </figure>

    <div class="blog-grid-content text-left">
        <div class="post-details">
                            <div class="category-holder">
                    
                                            <a class="category" href="https://supertoast.pt/category/from-the-crowd/">From the Crowd</a>
                                    </div>
                                        <span class="post-meta-estimate">
                    1 min read                </span>
                    </div>
        <h3 class="blog-grid-headline">
                        <a class="underline" href="https://supertoast.pt/2020/10/14/iphones-sold-2007-to-2020/">
                iPhones sold (2007 to 2020)            </a>
        </h3>

                    <p>iPhones sold 2020 212 million*2019 191 million*2018 218 million2017 217 million2016 212 million2015 231 million2014 169 million2013 150 million2012 125 million2011 72 million2010 40 million2009 21...</p>
        
                    <a href="https://supertoast.pt/2020/10/14/iphones-sold-2007-to-2020/" class="btn btn-link brand-color-hover">
                Read More                <i class="ion-right ion"><svg class="arrow-icon" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 8H15M15 8L8.5 1.5M15 8L8.5 14.5" stroke-width="2" stroke-linejoin="round"/></svg></i>
            </a>
            </div>
</div>						</div>
										<div class=" vc_col-lg-4 vc_col-md-6 vc_col-xs-12 grid-item masonry-block">
							<div class="blog-grid blog-grid-type-1 boxed without-media hover-scale-img" >
    <figure class="blog-grid-image">
        
        <div class="blog-grid-meta">
                            <div class="meta-holder">
                    <img alt="FABERNOVEL" src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo author-avatar jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='FABERNOVEL' src='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo author-avatar' height='50' width='50' loading='lazy'/></noscript>                    <div class="author-attributes">
                        <div class="author">Posted by <b>FABERNOVEL</b></div>
                        <span class="date">16 Setembro, 2020</span>
                    </div>
                </div>
                    </div>
    </figure>

    <div class="blog-grid-content text-left">
        <div class="post-details">
                            <div class="category-holder">
                    
                                            <a class="category" href="https://supertoast.pt/category/from-the-crowd/">From the Crowd</a>
                                    </div>
                                        <span class="post-meta-estimate">
                    1 min read                </span>
                    </div>
        <h3 class="blog-grid-headline">
                        <a class="underline" href="https://supertoast.pt/2020/09/16/resumo-em-10-minutos-do-evento-da-apple/">
                Resumo, em 10 minutos, do evento da Apple            </a>
        </h3>

                    <p>.@Apple’s September iPad and Apple Watch event in 10 minutes #AppleEvent pic.twitter.com/S1s59GxiqR &mdash; Tech Insider (@techinsider) September 15, 2020</p>
        
                    <a href="https://supertoast.pt/2020/09/16/resumo-em-10-minutos-do-evento-da-apple/" class="btn btn-link brand-color-hover">
                Read More                <i class="ion-right ion"><svg class="arrow-icon" width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 8H15M15 8L8.5 1.5M15 8L8.5 14.5" stroke-width="2" stroke-linejoin="round"/></svg></i>
            </a>
            </div>
</div>						</div>
							</div>
		</div>
	</div>


	
<div class="comments-container">
	<div class="page-container">
		<div class="vc_row">
			<div class="vc_col-lg-12">
				<div id="comments" class="comments-area  no-comments">

				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comentar					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%E2%9A%A1%EF%B8%8F/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&#038;postid=95980&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comentar&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=pt_PT&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5de82e7cdd517f7663445e5f06f3b344a3094c7f#parent=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25E2%259A%25A1%25EF%25B8%258F%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%2525e2%25259a%2525a1%2525ef%2525b8%25258f" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">Este site utiliza o Akismet para reduzir spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener"> Fica a saber como são processados os dados dos comentários</a>.</p>				</div>
			</div>
		</div>
	</div>
</div>
		</div>

					<footer id="colophon" class="site-footer clb__light_section">
				<div class="site-info ">
			<div class="page-container">
				<div class="vc_row">
					<div class="vc_col-md-12">
						<div class="site-info-holder">
															<div>
									<b>Inovação</b> e <b>nova economia</b> pela equipa da <a href="https://fabernovel.pt/" target="_blank">Fabernovel</a>								</div>
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
			</div>

	
	
	
	<div class="clb-popup container-loading custom-popup">
		<div class="close-bar">
			<div class="btn-round clb-close" tabindex="0">
				<i class="ion ion-md-close"></i>
			</div>
		</div>
		<div class="clb-popup-holder">
			
		</div>
	</div>

	
			
	<a class="search-global btn-round btn-round-light fixed btn-round-light" tabindex="1" data-nav-search="true">
		<i class="icon ion ion-md-search brand-color-hover-i"></i>
	</a>
	
	<style type="text/css"></style><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://supertoast.pt/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c8fae24c7493b6bc93253796aacce3c9">
	</div>
	<div class="grofile-hash-map-c8fae24c7493b6bc93253796aacce3c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/supertoast.pt\/2020\/10\/14\/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%e2%9a%a1%ef%b8%8f\/":95980};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/14/heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%E2%9A%A1%EF%B8%8F/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=heres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25e2%259a%25a1%25ef%25b8%258f" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://supertoast.pt/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-c44902eeb86cc598516e9ecadb702b07' href='https://supertoast.pt/_static/??-eJyNjEEKgDAMBD+kjRUtXsS3lJLSHJIIKfT7VkG8epzdnW3nmFQqSoVakNFACylEM6wGuVcGpEJ9ZJDsA8ckrgdD+/GQ4+PeEBuaMr76wbsP0xw2v6z+AhCuNEM=' type='text/css' media='all' />
<link rel='stylesheet' id='ohio-global-fonts-css'  href='//use.typekit.net/mja2cku.css?ver=5.5.1' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/supertoast.pt\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://supertoast.pt/_static/??-eJx1zcEKwjAQBNAfMt32YPQifoqkm6ibJruhu6G/bwXBg3gaGHgzW3MobIkNWukPYoWcrAVc4EaMMHcqEdpTTPgTQyUesh62X4oyF8FFIZIa5G/hAlMNRvJfsgU0d5e1uhPs16XHpO8NxZWa6Q6v9TL5cfLHs5/GFxVQRUA='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202042' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://supertoast.pt/_static/??-eJx1jVsOwiAQRTckRdM01g/jUswIWKEMgzxs6urFWJPW2K9J7j1z7uCZIJeUS9zb3GkXuVHJg+g5ksxWRT74LtCNKhM3wzr9UE5S4JATIaSkxbdhFp4j0whdccVQ8shnUYXaTWrthM2yUOY9yhRelJzVv8vQ64gq8XP541cK+Efz2bAEcqGaIwiRXBhXWnPPKozTqZbsCY+75tDW+23dtC9C4Hul'></script>
<script src='https://supertoast.pt/wp-content/themes/ohio/assets/js/libs/jquery.clb-slider.js?ver=5.5.1' id='ohio-slider-js'></script>
<script id='ohio-main-js-extra'>
var ohioVariables = {"url":"https:\/\/supertoast.pt\/wp-admin\/admin-ajax.php","view_cart":"View Cart","add_to_cart_message":"has been added to the cart","subscribe_popup_enable":"","notification_enable":"","save_color_mode_state":"1"};
</script>
<script type='text/javascript'  src='https://supertoast.pt/_static/??-eJx9zTEOwjAQRNELYS9GENEgzmKcEXHkXZvsWlFuT5SKimqK/6RZm0tVDGJkExhKdcqVoipMaVYq+bXvp2PZPOMdHUO65yx+1tPaXJZU+ojDpsp7Nbegle3H/H/geMAnP8Jwvgz3cL2FLwGEN0E='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://supertoast.pt/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&postid=95980&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comentar&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=pt_PT&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5de82e7cdd517f7663445e5f06f3b344a3094c7f#parent=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25E2%259A%25A1%25EF%25B8%258F%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%2525e2%25259a%2525a1%2525ef%2525b8%25258f" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&postid=95980&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comentar&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=pt_PT&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5de82e7cdd517f7663445e5f06f3b344a3094c7f#parent=https%3A%2F%2Fsupertoast.pt%2F2020%2F10%2F14%2Fheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%25E2%259A%25A1%25EF%25B8%258F%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dheres-everything-apple-just-announced-from-the-homepod-mini-to-the-iphone-12-%2525e2%25259a%2525a1%2525ef%2525b8%25258f";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'2787633',post:'95980',tz:'1',srv:'supertoast.pt'} ]);
	_stq.push([ 'clickTrackerInit', '2787633', '95980' ]);
</script>
	</body>
</html>