<!DOCTYPE html>
<html lang="pt-PT">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://supertoast.pt/xmlrpc.php">

<title>Inspirational story of Alibaba founder - SuperToast</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SuperToast &raquo; Feed" href="https://supertoast.pt/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperToast &raquo; Feed de comentários" href="https://supertoast.pt/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Feed de comentários de SuperToast &raquo; Inspirational story of Alibaba founder" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/supertoast.pt\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://supertoast.pt/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://supertoast.pt/?mcsf_action=main_css&#038;ver=4.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://supertoast.pt/wp-content/plugins/mailchimp/css/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://supertoast.pt/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='patch-font-awesome-style-css'  href='https://supertoast.pt/wp-content/themes/patch/assets/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='patch-style-css'  href='https://supertoast.pt/wp-content/themes/patch/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://supertoast.pt/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://supertoast.pt/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/supertoast.pt\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://supertoast.pt/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supertoast.pt/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supertoast.pt/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Via Verde Boleias transporta a Brisa para a economia da partilha' href='https://supertoast.pt/2017/06/29/via-verde-boleias/' />

<link rel="canonical" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/" />
<link rel='shortlink' href='https://wp.me/pbHbP-fLm' />
<link rel="alternate" type="application/json+oembed" href="https://supertoast.pt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supertoast.pt/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Inspirational story of Alibaba founder - SuperToast" />
<meta property="og:url" content="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-06-29T08:00:08+00:00" />
<meta property="article:modified_time" content="2017-06-28T15:20:29+00:00" />
<meta property="og:site_name" content="SuperToast" />
<meta property="og:image" content="https://cibertransistor.files.wordpress.com/2017/03/supertoast-logo-380x2743.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="pt_PT" />
<meta name="twitter:site" content="@supertoast_pt" />
<meta name="twitter:image" content="https://cibertransistor.files.wordpress.com/2017/03/supertoast-logo-380x2743.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@supertoast_pt" />
<meta name="twitter:description" content="Post by @supertoast_pt." />
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#4f4f4f}.search-form .search-submit{color:#4f4f4f}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#000}body:before{background:#000}#bar{fill:#000}.highlight{color:#000}div#infinite-footer,.site-footer{background-color:#000}.entry-card--text .entry-header{background-color:#000}.entry-card.format-quote .entry-content{background-color:#000}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#000}.search-form .search-submit{background-color:#cdcdcd}.back-to-top-button #bar{fill:#cdcdcd}.nav--social a:hover::before{background-color:#cdcdcd}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#cdcdcd}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#cdcdcd}.cat-links,.entry-format,.sticky .sticky-post{background-color:#cdcdcd}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#cdcdcd}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#cdcdcd}.site-footer a:hover{color:#cdcdcd}::selection{background:#cdcdcd}::-moz-selection{background:#cdcdcd}.nav--social a:hover:before{background:#cdcdcd}.bypostauthor .comment__author-name:before{color:#cdcdcd}</style>
<link rel="icon" href="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/01/supertoast-profile.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/01/supertoast-profile.jpg?fit=180%2C180&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/01/supertoast-profile.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/01/supertoast-profile.jpg?fit=180%2C180&#038;ssl=1" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-52134587-1', 'auto');
  ga('set', 'dimension1', 'FABERNOVEL');
  ga('set', 'dimension2', '2017');
  ga('set', 'dimension1', '2017-06');
  ga('set', 'dimension3', 'From the Crowd');
  ga('set', 'dimension19', 'Jack Ma');
  ga('set', 'dimension20', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://supertoast.pt/?custom-css=82828e543e" />
		</head>

<body class="post-template-default single single-post postid-60596 single-format-aside group-blog has_sidebar custom-colors has-site-logo">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://supertoast.pt/" class="site-logo-link" rel="home" itemprop="url"><img width="380" height="274" src="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/03/supertoast-logo-380x2743.png?fit=380%2C274&amp;ssl=1" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="40663" data-permalink="https://supertoast.pt/supertoast-logo-380x274/" data-orig-file="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/03/supertoast-logo-380x2743.png?fit=380%2C274&amp;ssl=1" data-orig-size="380,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SuperToast-Logo-380&#215;274" data-image-description="" data-medium-file="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/03/supertoast-logo-380x2743.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/supertoast.pt/wp-content/uploads/2017/03/supertoast-logo-380x2743.png?fit=380%2C274&amp;ssl=1" /></a>
		<div class="site-title">
		<a href="https://supertoast.pt/" rel="home">
			SuperToast		</a>

		</div>
		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-categorias" class="nav nav--main"><li id="menu-item-16138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16138"><a title="Media" href="https://supertoast.pt/category/media/">Media</a></li>
<li id="menu-item-16135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16135"><a title="Transportes" href="https://supertoast.pt/category/transportes/">Transportes</a></li>
<li id="menu-item-41106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41106"><a title="Retalho" href="https://supertoast.pt/category/retalho/">Retalho</a></li>
<li id="menu-item-16137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16137"><a title="Saúde" href="https://supertoast.pt/category/saude/">Saúde</a></li>
<li id="menu-item-16139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16139"><a title="Fintech" href="https://supertoast.pt/category/fintech/">Fintech</a></li>
<li id="menu-item-25328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25328"><a title="Turismo" href="https://supertoast.pt/category/turismo/">Turismo</a></li>
<li id="menu-item-42706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42706"><a href="https://supertoast.pt/category/gestao/">Gestão</a></li>
<li id="menu-item-42643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42643"><a href="https://supertoast.pt/category/industria-4-0/">Indústria4.0</a></li>
<li id="menu-item-42704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42704"><a href="https://supertoast.pt/category/politica/">Política</a></li>
<li id="menu-item-42644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42644"><a href="https://supertoast.pt/category/lideres/">Líderes</a></li>
<li id="menu-item-13379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13379"><a title="Opinião" href="https://supertoast.pt/category/opiniao/">Opinião</a></li>
<li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58879"><a href="https://supertoast.pt/category/entrevistas/">Entrevistas</a></li>
<li id="menu-item-11222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11222"><a title="Estudos" href="https://supertoast.pt/category/estudos/">Estudos</a></li>
<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a title="GAFAnomics" href="https://supertoast.pt/category/gafanomics/">GAFAnomics®</a></li>
<li id="menu-item-42703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42703"><a href="https://supertoast.pt/category/citacoes/">Citações</a></li>
<li id="menu-item-42707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42707"><a href="https://supertoast.pt/category/crowdfunding/">Crowdfunding</a></li>
<li id="menu-item-41024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41024"><a href="http://eepurl.com/cegwkH">Newsletter</a></li>
<li id="menu-item-45916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45916"><a href="https://supertoast.pt/category/from-the-crowd/">From the Crowd</a></li>
</ul>
		<ul id="menu-social" class="nav nav--social"><li id="menu-item-4687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4687"><a title="Seguir no Facebook" target="_blank" href="http://facebook.com/supertoast.pt">Facebook</a></li>
<li id="menu-item-41000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41000"><a target="_blank" href="http://twitter.com/supertoast_pt">Twitter</a></li>
<li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a title="YouTube" target="_blank" href="http://www.youtube.com/Cibertransistor">YouTube</a></li>
<li id="menu-item-41001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41001"><a target="_blank" href="mailto:supertoast.pt@fabernovel.com">Email</a></li>
<li id="menu-item-41004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41004"><a href="http://eepurl.com/cegwkH">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-60596" class="post-60596 post type-post status-publish format-aside hentry category-from-the-crowd category-inovacao category-lideres tag-jack-ma post_format-post-format-aside entry-image--text">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://supertoast.pt/category/from-the-crowd/" rel="category tag">From the Crowd</a>, <a href="https://supertoast.pt/category/inovacao/" rel="category tag">Inovação</a>, <a href="https://supertoast.pt/category/lideres/" rel="category tag">Líderes</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://supertoast.pt/author/fnlisboa/">FABERNOVEL</a></span></span><span class="posted-on"><a href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/" rel="bookmark"><time class="entry-date published" datetime="2017-06-29T09:00:08+00:00">29 Junho, 2017<span class="entry-time">9:00 AM</span></time><time class="updated" hidden datetime="2017-06-28T16:20:29+00:00">28 Junho, 2017</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Inspirational story of Alibaba founder</h1>
	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FTheBornRealist%2Fvideos%2F952422124908506%2F&amp;show_text=0&amp;width=400" width="400" height="400" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partilhar:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60596" class="share-facebook sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=facebook" target="_blank" title="Clique para partilhar no Facebook"><span></span><span class="sharing-screen-reader-text">Clique para partilhar no Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-60596" class="share-linkedin sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=linkedin" target="_blank" title="Clique para partilhar no LinkedIn"><span></span><span class="sharing-screen-reader-text">Clique para partilhar no LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Inspirational%20story%20of%20Alibaba%20founder https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60596" class="share-twitter sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=twitter" target="_blank" title="Carregue aqui para partilhar no Twitter"><span></span><span class="sharing-screen-reader-text">Carregue aqui para partilhar no Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=email" target="_blank" title="Carregue aqui para partilhar por email com um amigo"><span></span><span class="sharing-screen-reader-text">Carregue aqui para partilhar por email com um amigo (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/#print" target="_blank" title="Carregue aqui para imprimir"><span></span><span class="sharing-screen-reader-text">Carregue aqui para imprimir (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>Mais</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-60596" class="share-google-plus-1 sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=tumblr" target="_blank" title="Clique para partilhar no Tumblr"><span></span><span class="sharing-screen-reader-text">Clique para partilhar no Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-60596" class="share-skype sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=skype" target="_blank" title="Partilhar no Skype"><span></span><span class="sharing-screen-reader-text">Partilhar no Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-60596" class="share-pinterest sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=reddit" target="_blank" title="Carregue aqui para partilhar no Reddit"><span></span><span class="sharing-screen-reader-text">Carregue aqui para partilhar no Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://supertoast.pt/2017/06/29/inspirational-story-of-alibaba-founder/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Relacionado</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://supertoast.pt/tag/jack-ma/" rel="tag">Jack Ma</a></span>
<aside class="author-info  media" itemscope itemtype="http://schema.org/Person">
	<div class="author-info__avatar  media__img">

		<img alt='' src='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8fae24c7493b6bc93253796aacce3c9?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />
	</div>
	<div class="author-info__description  media__body">
		<h3 class="author-info__title">FABERNOVEL</h3>
		<a class="author-info__link" href="https://supertoast.pt/author/fnlisboa/" rel="author" title="View all posts by FABERNOVEL">All posts</a>
		<p class="author-info__bio" itemprop="description">A agência de inovação FABERNOVEL INNOVATE ajuda as grandes empresas a desenvolverem o seu negócio à velocidade de uma startup, criando novos produtos e serviços focados na experiência do consumidor.</p>

		<ul class="author__social-links">
<li class="author__social-links__list-item">
<a class="author__social-link" href="https://innovate.fabernovel.com" target="_blank">Site</a>
</li>
</ul>

	</div><!-- .author__description -->
</aside><!-- .author__info -->

	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/29/inspirational-story-of-alibaba-founder/#respond" style="display:none;">Cancelar resposta</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&#038;postid=60596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comentar&#038;greeting_reply=Responder+a+%25s&#038;color_scheme=light&#038;lang=pt_PT&#038;jetpack_version=5.0&#038;sig=9ec92bd0eb435303439971bb4a8e17c3f5da2053#parent=https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="text-124" class="widget widget_text">			<div class="textwidget"><a href="https://supertoast.pt/inteligencia-artificial/"><img src="https://cibertransistor.files.wordpress.com/2017/03/ia-dossier.png?resize=280%2C328" alt="" class="aligncenter size-full wp-image-45837" data-recalc-dims="1" /></a></div>
		</aside><aside id="text-88" class="widget widget_text"><h4 class="widget-title">Sobre o SuperToast</h4>			<div class="textwidget">A inovação acontece todos os dias... como os pequenos almoços! E se <a href="http://www.livinginternet.com/i/ia_myths_toast.htm">o primeiro objeto conectado foi uma torradeira</a> (1989), então porque não distribuir torradas de inovação?
<div></div>
<div></div>
"Tomorrow's News, Every Morning" é o mote do <a href="http://supertoast.pt">SuperToast</a><strong>, </strong>um projeto editorial da <a href="http://innovate.fabernovel.com">FABERNOVEL</a>, a agência de consultoria em inovação e nova economia que ajuda as grandes empresas a pensar e agir como startups.
<div></div>
<div></div>
Partilhar, comentar e analisar as principais tendências que estão a transformar a sociedade é o objetivo deste projeto. Com o SuperToast, os profissionais e as organizações podem entender, antecipar e preparar-se para o futuro.
<div></div>
<div></div>
Fique atento, a torradeira está a aquecer!
<div></div>
<div></div></div>
		</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"a62d70a27df4a4f8bb380510f","lid":"4cc5e93fa9"}) }); } );</script>

<aside id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h4 class="widget-title">Newsletter</h4>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="11d9f1857e" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_APELIDO" class="mc_var_label mc_header mc_header_text">Apelido<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_APELIDO" id="mc_mv_APELIDO" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_NOME" class="mc_var_label mc_header mc_header_text">Nome<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_NOME" id="mc_mv_NOME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = campo obrigatório			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscrever" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://supertoast.pt/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<!-- Jetpack Google Analytics -->
		<script type='text/javascript'>
							var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-52134587-1']);
_gaq.push(['_trackPageview']);

							(function() {
								var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
								ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
								var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
							})();
						</script>
	<div style="display:none">
	<div class="grofile-hash-map-c8fae24c7493b6bc93253796aacce3c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/supertoast.pt\/2017\/06\/29\/inspirational-story-of-alibaba-founder\/":60596};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/29/inspirational-story-of-alibaba-founder/" method="post">
			<label for="target_email">Enviar para endereço de Email</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">O seu nome</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">O seu endereço de email</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://supertoast.pt/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Enviar Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancelar</a>

			<div class="errors errors-1" style="display: none;">
				O artigo não foi enviado - por favor verifique os seus endereços de email!			</div>

			<div class="errors errors-2" style="display: none;">
				A verificação do email falhou, tente de novamente			</div>

			<div class="errors errors-3" style="display: none;">
				Lamentamos, mas o seu site não pode partilhar artigos por email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/themes/patch/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/themes/patch/assets/js/velocity.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/themes/patch/assets/js/magnificpopup.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/themes/patch/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://supertoast.pt/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supertoast.pt/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&postid=60596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comentar&greeting_reply=Responder+a+%25s&color_scheme=light&lang=pt_PT&jetpack_version=5.0&sig=9ec92bd0eb435303439971bb4a8e17c3f5da2053#parent=https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2787633&postid=60596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comentar&greeting_reply=Responder+a+%25s&color_scheme=light&lang=pt_PT&jetpack_version=5.0&sig=9ec92bd0eb435303439971bb4a8e17c3f5da2053#parent=https%3A%2F%2Fsupertoast.pt%2F2017%2F06%2F29%2Finspirational-story-of-alibaba-founder%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'2787633',post:'60596',tz:'1',srv:'supertoast.pt'} ]);
	_stq.push([ 'clickTrackerInit', '2787633', '60596' ]);
</script>

</body>
</html>
<!--
	generated in 0.373 seconds
	51797 bytes batcached for 300 seconds
-->
